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BizInsight 5.5 SP3

Adding New Users

This document applies to the following ERP system(s):

SunGard EAS

This guide describes the steps required to install BizInsight and BizContent for additional users
in your organization.

This document presumes that BizInsight is installed and fully functioning for at least one user
within your organization.
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Step 1: Locate Installation Files

In preparation for installation, you need to confirm which version of BizInsight is installed on
current BizInsight users’ workstations so that you are sure to install the same version being run
elsewhere. To do this, open Excel on an existing BizInsight user’s workstation and click on the
About button of the BizInsight Excel ribbon.

Once you have determined the current version, click on the Application Settings button and
copy the path provided for the Configuration Path parameter, open Windows Explorer and
browse to that directory. Look in that directory or in the level above for an Install Files folder or
a folder for the BizInsight version that is currently installed. Where the installation files have
been saved will vary from customer to customer but it is recommended in our documentation
that they be saved near the BizInsight shared directory so there is a high likelihood that you will
locate the necessary installer in this location or nearby.

If you are not able to locate the installer files for the currently installed BizInsight version, down-
load the latest version from the BizNet Software customer portal, (http://b-
iznet.flexnetoperations.com). If installing you must install latest version, all client workstations
and the caching service must be updated to the latest version. Follow the steps in the document
titled "Applying Updates" for instructions.

http://biznet.flexnetoperations.com/
http://biznet.flexnetoperations.com/
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All files can be found under "Browse My Software and Documentation".

Following are the files you will need to download:

BizInsight 5.5 SP3

BizContent - download all BizContent files to which you are entitled (required)
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Step 2: Assign BizInsight Security to Users

Each BizInsight user’s Windows account name must be added to a .users file in the admin
shared directory in order for that user to perform any BizInsight action. You will use the License
Administration Tool to perform these steps.

To assign BizInsight security to your users, do the following:

1. On the server, double-click any content installer desktop icon. If the content installers
were installed without desktop icons, browse to the installation directory and double-
click the file named "BizNet Content Installer.exe". If the content installer was
uninstalled, reinstall it.

If you do not want to reinstall the content installer, see "Manual Steps" on page 9.
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2. Click on the Admin Tool button.

3. Click on the ellipses and browse to the admin share folder of your BizInsight shared dir-
ectory.
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4. Select your BizInsight license file and click Open.

5. Click on the Validate License button to check how many licenses you currently have.
Your current license count will be displayed.
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6. Click on the Configure Users button. The Current Users dialog will open.

7. You will now add your new BizInsight user and assign them a user type. Click on the User
Type drop down and select the desired user type. If you want your user to be a
Designer, choose Designer from the drop down list.
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8. Type the user's name in the Users field in the format of domain\username.

 WARNING  Do not add your own login using the Admin Tool unless you know for sure
that you have another login available with sysadmin rights to the SQL Server instance.
Early versions of the content installer (pre version 1.6) will remove existing permissions
for users, including those with sysadmin rights. Skip this step, if needed, to confirm sysad-
min access will not be lost before proceeding.

9. Click on the Commit Changes button when finished. You will be presented with a mes-
sage asking if you want to grant the user additional security permissions. Click Yes.

If you have entered more names for a particular user type than you have licenses, you
will get an error similar to the following.
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You will be returned to the Current Users dialog where you can remove a row so that
you comply with the number of licenses your company purchased. Select the row to
remove and click the Delete Row button.

To purchase additional licenses, use the BizNet Assistant button to open a support ticket
indicating that you need to purchase additional licenses.

When you receive your new license, move your old license from the Administration Path
shared directory and save the new license there. Do not rename the old license and
leave it in the Administration Path; it must be removed from the directory in order for
the new license count to take effect.
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Manual Steps

1. In the Admin shared directory, open the .users file with Notepad that corresponds with
the BizInsight permissions the user should have. For example, if the user should have
Designer permissions, you would open the Designer.users file.

Tip  If you are not sure where to find the Admin shared directory, go to an existing
user’s workstation, open Excel and click on the Application Settings button on the
BizInsight ribbon and copy the path provided for the Administration Path.

2. In the .users file, add the Windows account name of the BizInsight user. For more inform-
ation on the different user types, refer to the User Types section of the User Guide.

3. Save and close the file.

 IMPORTANT  As you add Windows account names to the .users files, add only as many
as you have licenses. If you add more Windows account names than you have licenses or
you have an extra line return in the file, users will get an error message similar to the
following when they open Excel after BizInsight is installed.

If you are not sure how many licenses you have, open the .lic file that is in the Admin
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shared directory with Notepad and check how many licenses are shown for the user type
you are adding.

To purchase additional licenses, use the BizNet Assistant button to open a support ticket
indicating that you need to purchase additional licenses.

When you receive your new license, move your old license from the Administration Path
shared directory and save the new license there. Do not rename the old license and
leave it in the Administration Path; it must be removed from the directory in order for
the new license count to take effect.
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Step 3: Assign rights in SQL Server Security

BizInsight users will need permissions to retrieve data from the accounting system database or
if the content pack is designed to retrieve data using a SQL linked server, the users will need
rights to the master database in SQL Server.

NOTE  If you are managing SQL Server security with an Active Directory group, just add the new
BizInsight user to that Active Directory group and go to the next step.

1. Click on Start >Programs > Microsoft SQL Server Version > SQL Server Management
Studio.
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2. The Connect to Server dialog will open. Connect to the SQL Server instance that hosts
your accounting system database.

3. In the left pane, expand Security. Look for your existing users to determine whether
they have been setup to use their Windows domain account or a SQL Server account.
You can tell one from the other by the presence of the domain in front of the user
name.

NOTE   If the user's login already exists in SQL Server, right-click their login id and
choose Properties. Then click here to jump to the User Mapping step.
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4. Right-click on Logins and click New Login.

5. In the Login – New dialog box, enter the user’s name in the Login name field. If your
existing users were setup with their Windows logins, click on Search to browse for an
existing Windows login id. If your existing users were setup with a SQL account, type the
new user’s login id and change the radio button to SQL Server authentication.
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6. Click on User Mapping in the left pane. Check the Map checkbox next to the accounting
system database.

If your content pack uses linked servers (Sage 100, QAD SE or EE, etc.), click the check-
box next to the master database.
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7. Once the database is checked in the upper pane, check the db_datareader role mem-
bership in the bottom pane. Click OK.

8. If the accounting system stores company data in separate databases, repeat the steps of
checking the database and the db_datareader role for each company database.
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Step 4: Assign rights in Reporting Services

This step probably has been addressed by the Content Installer Admin tool. In the event an error
occurred while users were being assigned security rights or you did not use the Admin Tool to
assign BizInsight security to the new user, follow these steps to assign them rights to the Report-
ing Services items.

NOTE  If you are managing Reporting Services security with an Active Directory group, make
sure the user is a member of that group and that group has been added to Reporting Services
security.

All BizInsight users must have rights granted to them in Reporting Services. Reporting Services
uses role-based security to secure access to items managed by the report server.

 IMPORTANT  Starting with the BizInsight build 5.0.34, the minimum pre-defined role necessary
for a BizInsight user is Content Manager. A script is provided in the document titled "Installing
SQL Server and Reporting Services" to create a custom role named “BizNetUser” that will
assign only the minimum permissions required for the XMLFast feature.

Reporting Services Security is accessed by browsing to the Reporting Services Report Manager
URL (ex. http://servername/reports). Go to the Application Settings dialog of your currently
working BizInsight user and copy the Reporting Services URL that is listed in the dialog. Modify
the “reportserver” part of the URL to “reports” then paste into a browser.

 IMPORTANT  If Reporting Services is installed on a Windows Server 2008 or higher server and
User Account Control (“UAC”) is enabled, you must elevate your privileges when you start Inter-
net Explorer. To do this, press CTRL+Shift and then right-click on Reporting Services Con-
figuration Manager and select Run as administrator.

For SQL Server Reporting Services 2005 and 2008, go to the Properties tab:
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For SQL Server Reporting Services 2008 R2, click on the Folder Settings button.

The following screenshot shows an example of a Reporting Service site with user security con-
figured. The user named “linda” has been given Content Manager permissions.
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Step 5: Add User to Security Table

If you have configured BizInsight's caching service to restrict users from accessing data, you will
need to add the user to the security table in EAS to grant them rights to the companies to which
they should have access.

If you are not sure if you are using this capability, go to the server where the caching service is
installed and browse to its installation directory. If it was installed to the default path, that dir-
ectory is C:\Program Files\BizNet Software\BizNet Service or C:\Program Files (x86)\BizNet Soft-
ware\BizNet Service if the server is 32-bit.

Open the file named "BizNetWCFServiceHost.exe.config" with Notepad and locate the
SecureMode setting. If it is set to True, security is enabled and all new users must be granted
rights to the companies from which they should be able to retrieve data.

Use the following script to insert new records into the CRYSTAL_USER_COMPANY table in the
EAS database. Adjust the script to provide the EAS database name, the user's Windows login id
for the userid value and the company code to which they should be given access.

INSERT INTO [EAS_Database_Name].[dbo].[CRYSTAL_USER_COMPANY]
([USER_ID], [COMPANY_CODE])
VALUES
('userid','companycode')
GO
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Step 6: Install BizInsight

 IMPORTANT  If you are using BizInsight in a Terminal Services/Citrix environment, do not per-
form the following installation steps because BizInsight is already installed on the server.
Instead, log onto the Terminal Services/Citrix server as the new user, browse to the reg5 sub-
directory of the BizInsight installation folder and double-click the file named "Register
BizInsight for Excel xxxx OnDemand.bat". Move to the next step, "Configure BizInsight".

1. Locate the BizInsight product installation files that you downloaded from the portal site
and extract the contents.

2. Extract the .zip contents to any directory that is accessible from the client workstation.

3. Double-click the Setup.exe for the Excel version that is installed on the client work-
station.

4. The installation will check to see if Microsoft .Net Framework 4.0 is installed.  If not
installed, the following dialog will display.  Click Accept.
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5. The installation will then check to see if the Microsoft Office Primary Interop assemblies
for the installed Excel version are installed as well as a specific Microsoft Update that is
necessary for proper Excel add-in functionality.  If not found, the following dialog will
display.  Click Install.
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6. The splash dialog will open.  Click Next to continue.
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7. The Welcome dialog will open.  Click Next to continue.

8. The License Agreement dialog will open.  Read through the agreement and if you agree
with the terms, click the I agree radio button and then click Next.
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9. Accept the default installation directory or browse to a location of your choice. Click
Next.

10. Click Next at the Confirm Installation dialog.
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11. The Enter your Configuration Path dialog will open. If you have an app.config file pro-
duced by a Content Installer in your Configuration Path, leave the default option. Click
OK.

If you do not have a Content Installer created app.config file, choose the User Managed
radio button to proceed. You will need to supply the key paths when configuring
BizInsight for the user. When you click OK, the Import Settings Skipped dialog will open.
Click OK.
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12. If the Centrally Managed option was selected, click the Browse button and browse to the
Configuration Path shared directory.

Click Import Settings.

13. Once the installation completes, click Close.
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Installing BizInsight for the Non-Administrative User

If you have installed BizInsight while logged in as a different login than the BizInsight end user,
you will need to perform the following additional steps in order to get BizInsight functioning for
this user.

1. After completing all of the preceding steps to install BizInsight, log out of the client work-
station and log back in as the BizInsight user.

2. Open Windows Explorer and browse to the reg5 subdirectory of the BizInsight local dir-
ectory.

3. Double-click the file named "Register BizInsight for Excel xxxx OnDemand.bat", where
“xxxx” is the Excel version (2003, 2007, 2010 or 2013).

4. If the workstation is running Windows 7 with User Account Control (“UAC”) enabled,
click Yes to all UAC pop-ups.  Click Yes or OK to all dialogs that open.

 IMPORTANT  If you get the following error when running the .bat file, you must edit
the file named “Register BizInsight for Excel xxxx OnDemand.bat” to add the file dir-
ectory path to each regedit.exe line.
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To edit the "Register BizInsight for Excel xxxx OnDemand.bat", open it with Notepad and
add the file directory path to each regedit.exe entry in the file. For example:

5. When the .bat file completes, start Excel and continue with the next steps.
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Step 7: Configure BizInsight

1. If you used the Content Installer to create an app.config file to use for Centrally
Managed settings, you can skip this step.
You will need to know the paths for the BizInsight implementation. Go to the server and
start the Content Installer. Click on the Relevant Information link and make a note of the
values shown.

If you cannot find the Content Installer on the server, you can get the necessary inform-
ation from an existing BizInsight workstation, if one exists. Open Excel on a workstation
where BizInsight is installed, click on the Application Settings button on the BizInsight
ribbon and copy the values provided for the Configuration Path, the Administration
Path, the Default Reporting Services Server and the Default Reporting Services
Folder Name fields.
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Click on the Configure SQL button to see if the client workstation is configured for SQL
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metadata databases. If this dialog is configured, make a note of the values.

2. While logged in as the BizInsight end user, open Excel.

The next steps depend on whether you chose the Centrally Managed option at the end
of the BizInsight installation or chose to manage your settings at the user level. Click
here to jump to the Centrally Managed steps.

User Managed Settings Steps (blue background)
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3. If you receive the following dialog, click Skip.

Click OK to the next message regarding the use of default settings.

If you receive the following error, go back to the server and grant the user BizInsight
security rights, see "Assign BizInsight Security to Users" on page 80.
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4. The Application Settings dialog will open. If it does not open, click on the Application Set-
tings button on the BizInsight ribbon.

Perform the following steps:
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a. Provide Essential Paths
You must provide values for the Configuration Path, the Administration Path,
the Default Reporting Services Server and the Default Reporting Services
Folder Name fields.

You should have looked up these values at the start of this section.
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b. SQL Credentials Steps (skip if not using SQL credentials for data retrieval from
the Accounting database)

If you configured the Reporting Services data source to use SQL credentials dur-
ing content deployment, check the Persist SQL Authentication checkbox.

Note  This step only applies to the Analysis Sets feature.

c. Click on the Local Content button. If the default path displayed is not a local dir-
ectory, click on the Override checkbox and change the path to a directory that
resides on the local computer, C:\BizInsight is suggested.
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d. SQL MetaData Databases

If the BizInsight SQL metadata databases (BizInsight and BizInsightDB) were
implemented during the server setup, click on the Configure SQL button. If the
Application Settings dialog does not have this button, BizInsight is not the right
version. You need to uninstall and install the most current BizInsight version.
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i. Check the Use SQL Server for MetaData checkbox and enter the SQL
Server name, and instance name if applicable, where the BizInsight SQL
databases (BizInsight and BizInsightDB) are located. The format should be
servername\instancename.

NOTE  The Use custom MetaData databases option will only be used in
situations where BizInsight is installed in a hosted environment and is
shared by multiple customers.

ii. If users will be connecting to the SQL metadata databases using SQL
authentication, check the Use SQL Authentication checkbox. You will get
the following Warning message indicating that the credentials provided
will be stored in clear text in a configuration file in the user’s profile.
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Click OK and enter a valid SQL login and password with appropriate
rights to the SQL MetaData databases. Click OK. 

 IMPORTANT This dialog allows you to use a different method of con-
nectivity to the BizInsight MetaData databases than for the accounting
system database.

e. Close the Application Settings dialog.

5. Re-start Excel. 
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6. Click on the BizInsight tab and then click on the BizInsight Explorer button to load the
Navigation Pane.

7. Skip to the next white background step.

Centrally Managed User Settings (green background)

8. If you are using Centrally Managed settings, you will see Scan for Content run when you
first open Excel. Click OK and restart Excel.

9. You should see the Navigation Pane display on the left side in Excel.
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10. If you receive the following error, go back to your server and make sure all of the con-
figuration changes have been made for XMLFast (see "CheckTCP/IP, SQL Browser and
Firewall Exceptions" on page 54) and make sure the end user has the db_datareader
and db_datawriter permissions to the SQL metadata databases ( BizInsight and
BizInsightDB).

Click OK to this message as well as the one that follows:

If you receive the following error, go back to the server and grant the user BizInsight
security rights, see "Assign BizInsight Security to Users" on page 80.

You are now ready to test the installation. Proceed to "Verify the BizInsight Installation".
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Step 8: Verify the BizInsight Installation

Locate an existing BizInsight report to use to verify the installation. Open the report, right-click
anywhere in the report and choose BizNet Refresh.

If you receive an error, click on the BizNet Assistant button on the BizInsight ribbon, choose the
Resolve Issues automatically option and click Next. Once that process finishes, refresh the
report again to see if the issue is resolved.

If the issue is still not resolved, you can contact BizNet Software Support using the BizNet Assist-
ant's Contact Support option. If it is after hours or you want to continue to try to troubleshoot,
you can get to the BizNet knowledge base by choosing the Online documentation option in
BizNet Assistant. Once at the online documentation site, click on the link to the BizNet know-
ledge base.
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Manually Installing BizContent Add-ins

If you are using a BizInsight version that is older than 5.5 SP1, you will need to register the
BizContent add-ins manually in Excel. BizNet Software recommends upgrading to the latest
BizInsight version but if that is not possible, perform the following steps:

1. Browse to the BizInsight shared directory and copy the content add-in files (.dll, .xll and
.dna) to the directory to which you installed the BizInsight client.  If you are using sep-
arate config and admin folders, the client add-in files will be in the config folder.

The remaining steps vary based on the Office version installed:

Office 2010/2013 steps
Excel 2007 steps
Excel 2003 steps

Excel 2010/2013

1. Click on File > Options.



7. Click on Add-ins in the left pane and then click on Go at the bottom on the right
pane.



2. In the Add-ins dialog, click on the Browse button.

3. Browse to the directory to which you installed BizInsight and select the .xll file in
that directory.  Then click OK.

The Add-ins dialog should now look like the following:



4. Click OK.



Excel 2007

1. Click on the Office button and then click on the Excel Options button.



2. Click on Add-ins in the left pane and then click on Go at the bottom on the right
pane.



3. In the Add-ins dialog, click on the Browse button.

4. Browse to the directory to which you installed BizInsight and select the .xll file in
that directory.  Then click OK.

The Add-ins dialog should now look like the following:



5. Click OK.



Excel 2003

1. Click on Tools > Add-Ins



2. In the Add-ins dialog, click on the Browse button.

3. Browse to the directory to which you installed BizInsight and select the .xll file in
that directory.  Then click OK.

The Add-ins dialog should now look like the following:



4. Click OK.



CheckTCP/IP, SQL Browser and Firewall Exceptions

The XMLFast feature added in an earlier BizInsight build requires the following server con-
figuration changes:

l The TCP/IP protocol must be enabled for SQL Server and the SQL Browser Service must be
running. see "Enable TCP/IP" below.

l Server firewall exceptions must be added for TCP Port 1433, UDP Port 1434 and a program
exception for sqlservr.exe. see "Add Windows Firewall Exceptions" on page 64

Customers are strongly encouraged to make these changes in order for the XMLFast feature to
work. While the XMLFast feature can be turned off on the client workstation in Application Set-
tings, doing so will result in significantly slower data retrieval times.

Enable TCP/IP

To enable TCP/IP, the steps vary depending on your SQL Server version.  The steps for SQL
Server 2005 are as follows.  For SQL Server 2008 or higher, see "SQL Server 2008" on page 59.

SQLServer 2005

1. Click on Start > All Programs > Microsoft SQL Server 2005 > Configuration Tools >
SQL Server Surface Area Configuration.



2. Click on Surface Area Configuration for Services and Connections.



3. In the left pane, click on SQL Server Browser. When the right pane has refreshed with
the options for the SQL Server Browser, make sure that Startup Type is set to "Auto-
matic" and click on Start if the service is not started.



4. Under Database Engine, click on Remote Connections. Select the Local and Remote
Connections radio button to enable remote users to access this SQL Server instance. 
Click Apply.

5. An alert dialog will be displayed indicating that the changes will not take effect until the
Database  Engine service is stopped and restarted.  Click OK.

6. In the left pane, expand Database Engine and click on Service.  In the right pane, click
on Stop and then click on Start when that button becomes enabled.  Once the service is
restarted, click OK to exit the Surface Area Configuration tool.





SQL Server 2008

1. Click on Start > All Programs > Microsoft SQL Server 2008 (2008 R2) > Configuration
Tools > SQL Server Configuration Manager.

2. Expand SQL Server Network Configuration and select the Protocols for InstanceName
that corresponds to the SQL Server instance that hosts the accounting system database.

3. Verify that the TCP/IP Protocol is "Enabled".  If it is not enabled, double-click on the pro-
tocol and change its properties to enabled.  You will receive a warning that the service
will need to be stopped and restarted:



4. Go to the SQL Server Services section.  Select the SQL Server service and click on the
restart the service button.



5. In the SQL Server Services section, verify that the SQL Server Browser service is started. 
If it is not, double-click on the service to open the service properties.



6. Click on the Service tab and make sure the Start Mode is set to "Automatic".



7. On the Log On tab, click on the Start button to start the service



Add Windows Firewall Exceptions

This step may not need to be performed if the Windows Firewall is turned off on the server.

Server 2003 (click here to go to the Server 2008 instructions)

1. Click on Start > Control Panel > Windows Firewall



2. On the Exceptions tab, click the Add Port button.



3. In the Add a Port dialog, enter a name for the exception entry and type "1433" for the
port number.  Click OK.

4. Add a second port exception for UDP 1434.



5. Click the Add Program button then click the Browse button

6. Browse to the SQL Server installation’s Binn directory and select sqlservr.exe.



7. Close the Firewall dialog after making these additions.

Server 2008

1. Click on Start > Administrative Tools > Windows Firewall with Advanced Security



2. Click on Inbound Rules.

3. Click on New Rule.



4. Choose the Port radio button and click Next.



5. Leave the TCP option selected and type in port 1433.  Click Next.



6. Leave the Allow the connection radio button selected and click Next.



7. Uncheck the Public checkbox (unless users are connecting using a public network loc-
ation) and click Next.

8. Type a name and description for the exception and click Finish.



9. Repeat these steps to add a UDP port exception for port 1434.



10. Add a third new inbound rule for a program exception.



11. Click on the Browse button and browse to the SQL Server installation’s Binn directory
and select sqlservr.exe.  Then click Next.





12. Leave Allow the connection selected and click Next.



13. Uncheck the Public checkbox (unless users are connecting using a public network) and
click Next.

14. Type a name and description for the exception and click Finish.



Assign BizInsight Security to Users

Each BizInsight user’s Windows account name must be added to a .users file in the admin
shared directory in order for that user to perform any BizInsight action. You will use the License
Administration Tool to perform these steps.

To assign BizInsight security to your users, do the following:

1. On the server, double-click any content installer desktop icon. If the content installers
were installed without desktop icons, browse to the installation directory and double-
click the file named "BizNet Content Installer.exe". If the content installer was
uninstalled, reinstall it.

If you do not want to reinstall the content installer, see "Manual Steps" on page 86.



2. Click on the Admin Tool button.

3. Click on the ellipses and browse to the admin share folder of your BizInsight shared dir-
ectory.



4. Select your BizInsight license file and click Open.

5. Click on the Validate License button to check how many licenses you currently have.
Your current license count will be displayed.



6. Click on the Configure Users button. The Current Users dialog will open.

7. You will now add your new BizInsight user and assign them a user type. Click on the User
Type drop down and select the desired user type. If you want your user to be a
Designer, choose Designer from the drop down list.



8. Type the user's name in the Users field in the format of domain\username.

 WARNING  Do not add your own login using the Admin Tool unless you know for sure
that you have another login available with sysadmin rights to the SQL Server instance.
Early versions of the content installer (pre version 1.6) will remove existing permissions
for users, including those with sysadmin rights. Skip this step, if needed, to confirm sysad-
min access will not be lost before proceeding.

9. Click on the Commit Changes button when finished. You will be presented with a mes-
sage asking if you want to grant the user additional security permissions. Click Yes.

If you have entered more names for a particular user type than you have licenses, you
will get an error similar to the following.



You will be returned to the Current Users dialog where you can remove a row so that
you comply with the number of licenses your company purchased. Select the row to
remove and click the Delete Row button.

To purchase additional licenses, use the BizNet Assistant button to open a support ticket
indicating that you need to purchase additional licenses.

When you receive your new license, move your old license from the Administration Path
shared directory and save the new license there. Do not rename the old license and
leave it in the Administration Path; it must be removed from the directory in order for
the new license count to take effect.



Manual Steps

1. In the Admin shared directory, open the .users file with Notepad that corresponds with
the BizInsight permissions the user should have. For example, if the user should have
Designer permissions, you would open the Designer.users file.

Tip  If you are not sure where to find the Admin shared directory, go to an existing
user’s workstation, open Excel and click on the Application Settings button on the
BizInsight ribbon and copy the path provided for the Administration Path.

2. In the .users file, add the Windows account name of the BizInsight user. For more inform-
ation on the different user types, refer to the User Types section of the User Guide.

3. Save and close the file.

 IMPORTANT  As you add Windows account names to the .users files, add only as many
as you have licenses. If you add more Windows account names than you have licenses or
you have an extra line return in the file, users will get an error message similar to the
following when they open Excel after BizInsight is installed.

If you are not sure how many licenses you have, open the .lic file that is in the Admin



shared directory with Notepad and check how many licenses are shown for the user type
you are adding.

To purchase additional licenses, use the BizNet Assistant button to open a support ticket
indicating that you need to purchase additional licenses.

When you receive your new license, move your old license from the Administration Path
shared directory and save the new license there. Do not rename the old license and
leave it in the Administration Path; it must be removed from the directory in order for
the new license count to take effect.
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